Jetpack 2.9.3: Kritisk säkerhetsuppdatering

jetpack-for-wordpress
Jetpack version 2.9.3 innehåller en kritisk uppdatering säkerhet , och du bör uppdatera din webbplats och alla du hjälper till att hantera så fort som möjligt. Du kan uppdatera via instrumentpanelen, eller hämta Jetpack manuellt här .

Under en intern säkerhetsgranskning, fann man en bugg som gör att en angripare att kringgå en webbplats åtkomstkontroller och publicera inlägg. Denna sårbarhet skulle kunna kombineras med andra attacker att eskalera åtkomst. Detta fel har funnits sedan Jetpack 1.9 , släpptes i oktober 2012.

För att läsa mer om denna nyhet: http://jetpack.me/2014/04/10/jetpack-security-update/

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *

Följande HTML-taggar och attribut är tillåtna: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>